KLUNE Cluster

Incident Report for WPCloud

Resolved

Monitoring is showing server is fully operational, reboot was required, approx 3 minutes of downtime was incurred.
Posted Sep 08, 2026 - 10:07 EDT

Monitoring

Server is now responsive. Monitoring.
Posted Sep 08, 2026 - 09:53 EDT

Investigating

We are currently investigating an issue impacting the KLUANE cluster.

More details once available.
Posted Sep 08, 2026 - 09:49 EDT
This incident affected: MONTREAL DATA CENTRE.