Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2026 - 04:00 EDT
Scheduled
We will be performing database version updates on the SUPERIOR cluster. This work has been scheduled during off-peak overnight hours to minimise disruption.
What to expect
The maintenance window is 30 minutes in total. Within that window, sites on the SUPERIOR cluster will experience two brief interruptions of approximately five minutes each while database services are restarted. Outside of those two short periods, sites will remain online and reachable.
Customer impact
Sites hosted on the SUPERIOR cluster will be briefly unavailable twice during the window. No action is required on your part. Your sites, data, and configurations are unaffected, and services will resume automatically after each restart.
We will update this page when the work begins and again once it is complete.
Posted Sep 04, 2026 - 11:59 EDT
This scheduled maintenance affected: MONTREAL DATA CENTRE.