GROSMORNE Cluster

Incident Report for WPCloud

Resolved

The issue is resolved, the DEV server is now responsive.
Posted Sep 10, 2026 - 05:59 EDT

Investigating

We are currently investigating an issue impacting the GROSMORNE cluster.
Posted Sep 10, 2026 - 05:53 EDT
This incident affected: MONTREAL DATA CENTRE.