RESTOULE Cluster

Incident Report for WPCloud

Resolved

Issue is now resolved.
Posted Aug 02, 2026 - 22:59 EDT

Investigating

We are currently investigating an issue impacting the RESOULE cluster.
Posted Aug 02, 2026 - 22:55 EDT
This incident affected: MONTREAL DATA CENTRE.