MISTRAL cluster incident

Incident Report for WPCloud

Postmortem

Due to this cluster continuing to unreliable, we will now schedule a full migration of the sites hosted on MISTRAL to a new cluster. The server continues to be UP, but we do not want to have this issue continue. We will schedule this for off-peak over the weekend. Details will be provided via a maintenance notice.

Posted Feb 06, 2026 - 15:40 EST

Resolved

We are investigating an issue with the MISTRAL cluster.
Feb 05, 08:35 PM
--
We are awaiting more details on this issue, as our data centre team needs to investigate another possible hardware issue.
Feb 05, 08:35 PM
--
The team is still investigating this issue.
Feb 05, 08:46 PM
--
Sysadmin team continues to investigate, we appreciate your patience.
Feb 05, 08:53 PM
--
Sysadmin team is currently working on resolving the issue.
Feb 05, 08:59 PM
--
Progress is being made by the sysadmin team.
Feb 05, 09:04 PM
--
MISTRAL is UP, sites are responding.
Feb 05, 09:08 PM
--
MISTRAL continues to be UP & serving sites.
Feb 05, 09:18 PM
Posted Feb 05, 2026 - 20:23 EST